F4i - Main Forum Main F4i discussion board

Mosfet REG/REC charging

  #1  
Old 07-01-2018, 05:49 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 5
Default Mosfet REG/REC charging

So the Mosfet regulator they say will plug and play with CBR 6004fi there seems to be an issue with the wiring. My harness plugs into the stator and then the battery terminals plug into the same general area. The Mosfet has wires going to the battery. What gives?
 
  #2  
Old 07-11-2018, 07:54 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 5
Default

So I just installed a mosfet rectifier/regulator on my Honda CBR 600 4fi but have some concerns. When running my bike at 5000 rpms the voltage output does not go above 13.3 volts. I was expecting 14.0 volts and wonder if I can trust this unit to keep me going. Does the Mosfet not produce as high voltage when the battery is fully charged? Seems it should. I check the stator and it is not open on any of the three posts and neither is there a short to ground anywhere. The plugs seem to be in all the way as they clip together. Voltage of the battery is 12.6 and there is some output at 13.3 volts is this just an anomaly of the Mosfet? Thanks for your time.
 
  #3  
Old 07-12-2018, 01:15 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

How old is your battery and have you checked the stator with multimeter
 
  #4  
Old 07-12-2018, 01:44 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 5
Default Mosfet

New battery and fully charged. Checked the stator there was 0.4 ohms restance between each pair of contacts and each contact was not grounded out, an open condition.
 
  #5  
Old 07-12-2018, 02:40 PM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

Have you checked for AC voltage from the stator?
 
  #6  
Old 07-12-2018, 06:33 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 5
Default

No can you tell me how to do that?
 
  #7  
Old 07-13-2018, 12:21 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

Yes, small right up here that will explain it, you need to set your multimeter to at least 100vac and test the wires coming from the stator, go to last page
 
Attached Files
File Type: pdf
stator_check.pdf (348.8 KB, 8 views)
  #8  
Old 07-13-2018, 05:43 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,684
Default

Have you tested the voltage with a load on it?

Turn on the high beams and hold the brake while at 5k rpms and see if the output increases.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KRUSHER F3
CBR 600F3
15
12-06-2011 01:06 AM
prism7guy
CBR 600F3
2
10-07-2006 03:48 PM
jreelo4
CBR 1000F "Hurricane"
4
05-01-2006 01:34 PM
SILVERBIRD
CBR 1000F "Hurricane"
2
07-14-2005 12:35 PM


Thread Tools
Search this Thread
Quick Reply: Mosfet REG/REC charging


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.