Low idle when start then increases - CBR Forum - Enthusiast forums for Honda CBR Owners

F4i - Main Forum Main F4i discussion board

Low idle when start then increases

Reply

 
 
 
  #1  
Old 08-09-2018, 04:31 PM
Junior Member
Thread Starter
Join Date: Sep 2016
Posts: 3
Default Low idle when start then increases

Hello! I have a problem with my CBR600F4i. It all started when I was riding and stopped at traffic light. Normally I had 1,5k RPM idle speed but then it dropped to 1k and it felt like it will turn off. Then I increased RPM with idle speed screw and tried to ride. Then I noticed that when I accelerate fast and try to switch to second gear there is a sound like a fart from exhaust. Sometimes I can switch normally but sometimes there is a sound like a fart from exhaust. This sound is also when I accelerate in first gear, close the throttle and give it again (like in a power wheelie). Sometimes I even felt some kind of lack of power when I tried to power wheelie but sometimes it was okay. And when I start the bike in the beginning idle speed is also 1k and then it slowly increases to 1,5k. I thought that it may be ignition coils because two of them were worn out in spark plug side. First I checked my spark plugs and one of them (second cylinder) was darker than others (you can see it in photos). Then I changed spark plug and changed 1.cylinder ignition coil with 2.cylinder ignition coil but after that again 2.cylinder spark plug became black and RPMs were 1k and only then increased slowly. Then I gave my bike to service and they tested compression, injectors and everything was ok. They said that it must be from worn out ignition coils so I asked two ignition coils from my friend who also has F4i and even with them my bike started with 1k RPMs and only then increased.
When I try to ride my bike it is all okay but sometimes it feels like something is wrong because before all of this my bike started normally and there was no sound like fart from exhaust when I accelerated fast. Has anyone experienced this kind of problem or can help me? I really like my F4i and I don't want to change it but it is really hard to ride with it when I feel that something is not okay.



1.cylinder




2.cylinder




3.cylinder



4.cylinder
 
Reply With Quote
  #2  
Old 08-09-2018, 08:38 PM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 1,972
Default

So you brought it into a shop and they didn't diag it correctly for you, they just tested compression and spark? Very weird. If those are ok then your choices are narrowed to injector, fuel pump, or fuel pressure regulator. Only other thing I can say is I eventually had a low idle problem that I couldn't tune out. Finally checked my valve clearance and found lots of tight valves. Fixing them brought my idle and adjustment range back.
 
Reply With Quote
  #3  
Old 08-10-2018, 11:07 AM
Junior Member
Thread Starter
Join Date: Sep 2016
Posts: 3
Default

Thank you for your reply. Today I tried to test fuel pressure regulator like in this video https://youtu.be/AQeFuVcXWKE . My regulator also leaked when I turned ignition on. That means that my regulator is bad and I should replace it, right?
 
Reply With Quote
  #4  
Old 08-14-2018, 01:44 PM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 1,972
Default

Correct. Start with that and see what happens.
 
Reply With Quote
  #5  
Old 09-06-2018, 04:02 PM
Junior Member
Thread Starter
Join Date: Sep 2016
Posts: 3
Default

I got my FPR and replaced it. Now it is riding okay and I can't feel anything wrong with it when I am riding but now it sometimes has problems with idle speed when I am waiting in neutral. Sometimes idle speed is 1,5k, sometimes 1,3k, but sometimes even 1k. I hoped that everything will be fine after I change FPR but now the fuel consumption has increased. Before it was about 6 to 6,5l/100km, maximum 7,0l/100km but now I got 7,9l/100km which is highest fuel consumption I have had. Can someone suggest me what this could be? I noticed that the ends of vacuum hoses are cracked and wanted to change them but it is very hard to get to them. Can someone suggest the easiest way to change them? Do I have to remove throttle body?
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JWoods_F4i
F4i - Main Forum
2
04-01-2010 09:02 PM
JayBoCC2
F4i - Main Forum
4
06-23-2009 11:23 PM
SkoogusMaximus
F4i - Main Forum
5
03-29-2009 01:24 PM


Thread Tools
Search this Thread
Quick Reply: Low idle when start then increases


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.