F4i - Main Forum Main F4i discussion board

just got a 02 f4i need some help

  #1  
Old 07-03-2009, 09:35 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 4
Default just got a 02 f4i need some help

hey i finally got my bike i wanted and its only got a few little things to fix but i cant figure out why the trip odometer (sp) and the clock wont hold memory does anyone have any ideas everything else works fine ill post some pics when i get hem
 
Attached Thumbnails just got a 02 f4i need some help-picture-002.jpg   just got a 02 f4i need some help-picture-001.jpg  
  #2  
Old 07-03-2009, 11:53 PM
Senior Member
Join Date: Jul 2008
Location: NOVA
Posts: 778
Default

I'm assuming that you mean that when you turn the bike off the clock and odometer reset. This could be do to a lose battery cable or lose connectors up front. Other than that I'm not sure.
 
  #3  
Old 07-04-2009, 11:28 AM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 4
Default

yeah thats exactly what i mean ill check that and thanks
 
  #4  
Old 07-04-2009, 11:32 AM
Uniqsol's Avatar
Senior Member
Join Date: May 2009
Posts: 234
Default

Did you get your battery tested?...maybe it isnt holding a charge right.
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.