F4i - Main Forum Main F4i discussion board

Help! F4i Idles Bad Then Stalls

  #1  
Old 02-23-2016, 06:15 PM
Rennen's Avatar
Senior Member
Thread Starter
Join Date: Jun 2007
Location: Gainesville, FL
Posts: 183
Default Help! F4i Idles Bad Then Stalls

Hi All!

Hoping you guys can give me an idea of whats wrong with my '01 F4i. I haven't ridden the bike in a few weeks, and when I tried to start it, it turns over and starts. But it idles around 500 RPM and sounds like it running on one cylinder. It does this for maybe 10-15 seconds then dies. When it's idling, if I give it any gas it dies. Here are the things that I've tried so far:

- Used jump pack to start bike incase the battery was dead / low
- Bypassed tip over sensor
- Swapped fuel pump and headlight relays
- I had an extra set of spark plugs laying around so I switched them out

None of these fixed the problem. Any thoughts would be greatly appreciated.
 
  #2  
Old 02-24-2016, 06:42 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 8,000
Default

Do you have a power commander on it?

Have you tried charging the battery completely? Or tested it to see if its any good?
 
  #3  
Old 02-24-2016, 11:36 AM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 2,023
Default

Test the coils and fuel pressure regulator.
 
  #4  
Old 02-24-2016, 12:37 PM
Rennen's Avatar
Senior Member
Thread Starter
Join Date: Jun 2007
Location: Gainesville, FL
Posts: 183
Default

Originally Posted by 74demon View Post
Do you have a power commander on it?

Have you tried charging the battery completely? Or tested it to see if its any good?
I do have a Power Commander, but I unplugged it to see if it would make a difference to no avail. I haven't changed the battery out, but I did jump it with a pack; maybe i'll charge it today to see if anything changes.

Originally Posted by boredandstroked View Post
Test the coils and fuel pressure regulator.
I swapped out the Fuel Pressure Regulator out a couple months ago, and it ran fine up until now. How do I test the coils?

Thanks for the help guys!
 
  #5  
Old 02-24-2016, 07:58 PM
Zealot's Avatar
Member
Join Date: Sep 2015
Posts: 48
Default

Call me crazy, but could it be the idle adjustment? Clockwise ups the idle speed, although you'll likely have to turn it a little bit (mine took quite a few turns before noticing any major difference). I learned this doing my TB (starter valve) sync recently when I tried to set the idle and way overcompensated, causing the bike to stall out a couple of times while I tried to fix that.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Camelninja
CBR 900RR
0
05-28-2012 09:48 AM
everyscarsstory
CBR 600F3
4
05-22-2012 08:23 PM
nuttynu
CBR 600F3
1
07-24-2010 07:43 AM
afshooter
General Tech
2
05-04-2006 06:39 PM


Thread Tools
Search this Thread
Quick Reply: Help! F4i Idles Bad Then Stalls


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.