F4i - Main Forum Main F4i discussion board

HELP! 2002 Honda CBR F4I not working

  #1  
Old 02-03-2018, 11:59 PM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default HELP! 2002 Honda CBR F4I not working

So short story is I accidentally plugged in my new battery the wrong way and noticed nothing was turning on, I looked at my battery and was beyond frustrated with my self. What do I do?? People have told me to look at the main fuse but I am having the worst time finding this. I found one 30A fuse under the seat but that's all. Is there another place I should be looking for it? Please I really need all the help I can get.

Thank you!
 
  #2  
Old 02-04-2018, 12:27 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

Have a look here, also the 20amp
 
Attached Thumbnails HELP! 2002 Honda CBR F4I not working-fuse-1.jpg   HELP! 2002 Honda CBR F4I not working-fuse.jpg  
  #3  
Old 02-04-2018, 08:01 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

Can’t seem to get a chance to look at the image, a admin has to approve my account to do so.
 
  #4  
Old 02-04-2018, 08:02 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

I can’t seem to look at the image, an admin has to approve my account
 
  #5  
Old 02-04-2018, 08:11 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

Have you got the manual ,if not here
StephyGee.com
 
  #6  
Old 02-04-2018, 08:47 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

Oh, I think I might have been looking at the right direction but instead I took out the spare 30A fuse for the motorcycle, so what this is saying is that I need to open up the cable and then inside it should be the actual fuse?
 
  #7  
Old 02-04-2018, 08:56 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

The major big problem is I don't know how to do this, it says to hold down each side and it should make a click, however it's broken idk what happened to it, so this makes it near an impossible task to get it out without having to **** it up some kind of way, any suggestions?
 
  #8  
Old 02-04-2018, 09:02 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

Can you confirm if this is what I am suppose to be looking at and that that is the spare? https://imgur.com/gallery/HeQIQ
 
  #9  
Old 02-04-2018, 10:06 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,051
Default

Yes just grip the red holder at the two sides squeeze those two sides at the top and pull up, it will be quite stiff, then check the 20amp fuse for the fuel pump, that should be along side the fuse box, did you get the manual
 
  #10  
Old 02-04-2018, 10:18 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 16
Default

Yes I got the manual and looked over it, I understand what I have to do now. When I get home later tonight I will attempt to get this out and put the spare in, I am praying it is blown so all I have to do is replace it and start her back up. I will update once this is done, thank you for all the help so far!
 

Thread Tools
Search this Thread
Quick Reply: HELP! 2002 Honda CBR F4I not working


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.