F4i - Main Forum Main F4i discussion board

Help!!!

  #1  
Old 05-30-2018, 10:05 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 2
Angry Help!!!

My bike will start with no issues. After about a minute or 2 it shuts off and all the lights on the display will stay on . As long as those lights are on the bike will not re-start.The headlight stops working, the blinkers and I don't hear the whining from the fuel pump. I don't know what s causing it to shut off or how to prevent the lights from coming on. Help me figure out whats wrong.....
 
  #2  
Old 05-30-2018, 10:46 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,050
Default

Hi matey, strange, when the lights on the panel are on , are the headlights on and are the signals on , or is it just the instrument lights that are on , I see from your picture their on but wasn't sure if the headlights and indicators are on
 
  #3  
Old 05-30-2018, 10:57 AM
Doc Samson's Avatar
Member
Join Date: May 2018
Location: Winchester, VA
Posts: 48
Default

I would start with the fuel pump, filter, and/or lines. Keep in mind, I'm not anything close to an expert!
 
  #4  
Old 05-30-2018, 12:19 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 2
Default

Originally Posted by CaBaRet View Post
Hi matey, strange, when the lights on the panel are on , are the headlights on and are the signals on , or is it just the instrument lights that are on , I see from your picture their on but wasn't sure if the headlights and indicators are on
When This Happens none of the lights work. (headlights, blinkers, brakes, etc.)
 
  #5  
Old 05-30-2018, 02:56 PM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,050
Default

Hi do you get any fault codes, and have you checked any of the harness connectors for heat, I say this because it seems once your bike has been switched on for a while the problems start, leads me to think its electrical, can you try switching ignition on ,dont start the engine and see if the same happens, unfortunately will run down your battery though, and if the lights go out check the harness connectors for heat
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dr.squid
General Tech
7
01-28-2018 04:42 AM
mattyggstick
General Tech
1
06-20-2008 09:22 AM
the greeen lantern
CBR 929RR
17
07-13-2007 09:19 AM
philly_rider
CBR 1000F "Hurricane"
0
05-18-2005 05:52 PM
philly_rider
CBR 1000F "Hurricane"
4
04-24-2005 09:24 PM


Thread Tools
Search this Thread
Quick Reply: Help!!!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.