F4i - Main Forum Main F4i discussion board

fuel pump won't kick on...

  #1  
Old 06-15-2015, 11:57 AM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default fuel pump won't kick on...

had a wreck and it fell to the side but no major damage, but when i tried to turn it back on all that happens is the motor turns but i don't here the fuel pump, this may sound weird but previous owner bypassed the fuel relay and it works fine with me like that, so when i turn the key its off till i turn the kill switch on and i can hear the pump turn on but now i hear nothing so i know its the fuel pump not kicking on thats the culprit, i also checked any fuses i could find and i checked the tilt sensor and it all seems to be fine.... i need pointers plz i need to ride it clears my head...
 
  #2  
Old 06-15-2015, 12:39 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,845
Default

Try bypassing the tilt sensor. It may be stuck internally.
 
  #3  
Old 06-15-2015, 01:13 PM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default

man u always come to my save 74demon, any idea on how i bypass it? i know it has three leads
 
  #4  
Old 06-15-2015, 01:26 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,845
Default

Jump the outside wires....
 
  #5  
Old 06-15-2015, 01:34 PM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default

yup just found the diy, tks man ill update u afterwards give me 15 min
 
  #6  
Old 06-15-2015, 01:41 PM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default

batteries dead :/ gonna charge it give it an hour
 
  #7  
Old 06-15-2015, 02:07 PM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default

post poned :/ pouring outside ill update when i can
 
  #8  
Old 06-15-2015, 03:37 PM
Senior Member
Thread Starter
Join Date: Mar 2014
Location: Austin, TX
Posts: 188
Default

alright so i bypasses it and yup i think it may be stuck also now cause i heard it kick on, couldn't turn the motor tho cause i opened the kill switch and a connection got loose ima try and solder it back together and try and give it a go
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kopi Ko
F4i - Main Forum
12
11-18-2017 11:46 AM
reaper101
F4i - Main Forum
9
07-03-2015 12:02 PM
Rockshoxtora
General Tech
1
08-12-2010 03:58 PM
zblad
F4i - Main Forum
3
12-05-2008 01:14 AM


Thread Tools
Search this Thread
Quick Reply: fuel pump won't kick on...


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.