F4i - Main Forum Main F4i discussion board

F4i Suddenly running on only two cylinders

  #1  
Old 03-30-2017, 03:42 PM
Junior Member
Thread Starter
Join Date: Mar 2017
Posts: 1
Default F4i Suddenly running on only two cylinders

I just brought my 2006 F4i back from storage (rode it about 80 miles). I let it sit for a week while I put a fender eliminator on it, then proceeded to ride it for another 5 miles and park it. The next day when I went to ride it, it fired right up, except it only ran on 2 cylinders.... I believe the cylinders that are firing are the ones on the throttle side of the bike (right 2 while sitting on the bike). Any ideas on what to check out? I ordered a new FPR and have new plugs ready to go in it, but I'm not sure that will fix the problem. Any ideas on what to check out?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
e-a-m-o-n
CBR 600F4
1
08-28-2012 07:30 AM
Mr Bentwrench
General Tech
3
08-19-2012 07:29 PM
wakeyraces
CBR 1000F "Hurricane"
4
01-09-2012 07:34 AM
FuzzyWuzzyBear
F2 Tech
5
05-30-2010 04:25 PM
CBR13F2
CBR 600F2
3
10-13-2007 05:03 PM


Thread Tools
Search this Thread
Quick Reply: F4i Suddenly running on only two cylinders


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.