F4i - Main Forum Main F4i discussion board

Does this sound like battery or R/R?

  #1  
Old 09-20-2011, 08:16 PM
jeffjones's Avatar
Welcome Crew and May 2012 Ride of the Month
Thread Starter
Join Date: Aug 2010
Location: Kitchener, Ontario
Posts: 1,564
Default Does this sound like battery or R/R?

Battery or R/R?
So recently the last couple of days i have been driving the dash goes dim and at lower rpm's you can feel the bike stuttering. So I find a hill and turn the bike off and it won't cranked back up, So proceed to roll down the hill and jump it and it runs fine for the next little while, but has happened almost everytime I ride it the last 2 days.
Weird thing is if I let it die then jump it and drive for just a minute I can come back hours later and it will fire up.

Battery gets about 12.8V ignition off and about [email protected]

If anyone has had this happen a point in the right direction will be quite helpful.

Cheers
 
  #2  
Old 09-21-2011, 05:11 AM
MadHattr059's Avatar
Retired Super Moderator - At large E=MC2
Join Date: Feb 2011
Location: Tulsa,OK
Posts: 2,299
Default

Easy way to start is take the battery to be load tested to sears, auotozone, etc.

After that, check out these links...

http://www.triumphrat.net/speed-trip...r-upgrade.html

https://cbrforum.com/forum/f2-tech-9...-solved-27739/

Ern
 
  #3  
Old 09-21-2011, 06:01 AM
Senior Member
Join Date: Oct 2010
Location: Leicestershire
Posts: 120
  #4  
Old 11-07-2011, 07:18 AM
jeffjones's Avatar
Welcome Crew and May 2012 Ride of the Month
Thread Starter
Join Date: Aug 2010
Location: Kitchener, Ontario
Posts: 1,564
Default

Just so this isn't left un answered.
I changed the battery and it the problem still happened, So I put a used Rectifier in and the bike works perfect now.
 
  #5  
Old 11-07-2011, 05:27 PM
MadHattr059's Avatar
Retired Super Moderator - At large E=MC2
Join Date: Feb 2011
Location: Tulsa,OK
Posts: 2,299
Default

cool, thanks! Nice to hear the closure, too. helps with the database in my head on symptoms vs cause/solutions. ;-)

Ern
 
  #6  
Old 11-07-2011, 07:04 PM
jeffjones's Avatar
Welcome Crew and May 2012 Ride of the Month
Thread Starter
Join Date: Aug 2010
Location: Kitchener, Ontario
Posts: 1,564
Default

Originally Posted by MadHattr059 View Post
cool, thanks! Nice to hear the closure, too. helps with the database in my head on symptoms vs cause/solutions. ;-)

Ern
Yeah I try to close my threads with an answer as there are so many times that I find the same symptoms and a bunch of people at guessing what the problem is and no solution.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
estate4life
General Tech
3
12-04-2012 11:08 PM
michasiek
F4i - Main Forum
22
04-01-2010 12:22 PM
jharbinson
F4i - Main Forum
14
12-31-2009 09:23 AM
njdjh2o
CBR 600F3
5
04-11-2008 07:20 PM
ampfp
F4i - Main Forum
8
04-07-2008 02:22 PM


Thread Tools
Search this Thread
Quick Reply: Does this sound like battery or R/R?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.