F4i - Main Forum Main F4i discussion board

Changed clutch and cable now wont go into 1st! HELP!!!!!!

  #1  
Old 11-06-2010, 10:21 PM
demon87's Avatar
Member
Thread Starter
Join Date: Jul 2010
Location: Desert Hot Springs, CA
Posts: 31
Default Changed clutch and cable now wont go into 1st! HELP!!!!!!

okay i bought this bike about 6 months ago the guy i bought it off didnt really know how to ride so to say... lol its an 02 f4i it only has 12k and i had to change the clutch already. I put in a ebc cork clutch, and ebc springs. put it back together, started it and it would go into gear but the clutch would be catching while the lever was pulled in all the way. the cable was already adjusted all the way out. so i orderd a new one just got here today i put it in when i start it and try to put it in 1st it goes in gear VERY ROUGH and dies. Now i had to adjust this one two all the way to the end and it still wont go into first..... between waiting on parts nd countless nights in the garage trying to figure out WTF is wrong with it im at wits end! someone please help ASAP!!!!!!!!!!
 
  #2  
Old 11-06-2010, 11:41 PM
demon87's Avatar
Member
Thread Starter
Join Date: Jul 2010
Location: Desert Hot Springs, CA
Posts: 31
Default

okay well new update... i put the stock springs back in and in goes into gear now, BUT... it drags because the clutch is catching with the lever pulled all the way in. i double checked the cable routing (its routed from the lever, thru the forks under the top post, thru the frame to the bottom bracket) the cable is ajusted as far out as i can on the lever and to the very end on the bottom bracket. i even went as far to try bending the bracked farther away from the housing lever thingy lol it seems to catch less and go into gear easyer but still no cigar... so to say.. i soaked the clutch in oil over night before i installed, double check the cable to make sure its the right one, it goes thru the gears with the bike off so i know its not the tranny, oil is between the lines on the sight glass, no damage on the slider pin in the clutch housing, the lever thats on the clutch housing is connected to the slider pin, no kinks in the cable... so idn... this bike seems to be more tempermental then the F-18 i used to work on.. and i dont have money to take it to the mech. nor do i believe in paying for what i can do myself... but im stuck and gettin no where
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Zandaloo
General Tech
8
08-22-2013 03:26 PM
johnk16
General Tech
12
06-30-2013 05:52 PM
nsrt4me
CBR 929RR
8
08-25-2010 12:16 PM
jay4832
General Tech
36
06-12-2010 07:52 PM
red stinger
General Tech
2
07-19-2008 12:17 AM


Thread Tools
Search this Thread
Quick Reply: Changed clutch and cable now wont go into 1st! HELP!!!!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.