F4i - Main Forum Main F4i discussion board

Bike only starts while giving gas

  #1  
Old 09-02-2015, 09:10 AM
Member
Thread Starter
Join Date: Jul 2009
Location: Green Bay, WI
Posts: 55
Default Bike only starts while giving gas

My F4i will only start if I open the throttle. If I don't give any gas I could sit there for 5 minutes and crank it over without it starting. As soon as I give about an 8th of throttle it starts.

This just started midway through this summer. I originally thought it may be the FPR, but I am not experiencing any bogging or jerking issues while riding and I am getting close to 42 mpg, so I have ruled that out. I put in new spark plugs at the end of the riding season last year, and at the first part of the riding season this year I had no issues.

Anybody have any ideas?
 
  #2  
Old 09-02-2015, 12:09 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,860
Default

Hmmm, that's a strange one. My first thought is a TPS related problem.
Does it do this every time, or only cold?

FYI, when you twist the throttle, you're not giving the engine fuel. The throttle plates only control air flow. The TPS sends a signal to the ECM so it can compute how long to open the fuel injectors.
 
  #3  
Old 09-02-2015, 03:05 PM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

How about the wax idle control valve thing that's below the FPR? Isn't it controlled via vacuum lines for start up?
 
  #4  
Old 09-02-2015, 03:49 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,860
Default

Originally Posted by Conrice View Post
How about the wax idle control valve thing that's below the FPR? Isn't it controlled via vacuum lines for start up?
Nope. Those are coolant controlled only. As the warm coolant heats up the wax, it pulls the idle down to set idle. If coolant gets low enough or it malfunctions, the bike gets a really high idle and never comes down.
 
  #5  
Old 09-04-2015, 03:17 PM
Member
Thread Starter
Join Date: Jul 2009
Location: Green Bay, WI
Posts: 55
Default

It is worse when it's cold - as it won't start at all unless I open the throttle. When the bike is hot it's hit or miss - sometimes it won't start at all unless I open the throttle whereas sometimes it will crank over quite a few times then finally start without any throttle manipulation.
 
  #6  
Old 09-04-2015, 06:13 PM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 2,001
Default

Took me about 6yrs and almost 70,000 miles to figure this one out as I had it happen to me at least 6-7 times over the years. Its your battery, its low. I know I know, the bike will crank forever. Trust me. Hook up a charger or jump starter and try starting without throttle to confirm.
 
  #7  
Old 09-09-2015, 09:18 AM
Member
Thread Starter
Join Date: Jul 2009
Location: Green Bay, WI
Posts: 55
Default

The battery does appear to have been the culprit. I threw it on a 2 amp charge for 2.5 hours on Monday evening. I took it to work today and it cranked over about 4 or 5 times and fired up without any throttle. I never would have guessed that it was my battery causing the issue.

Thank you boredandstroked
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fluxcapacitor
F4i - Main Forum
3
11-24-2014 02:50 PM
davidcbrf3
CBR 600F3
2
05-15-2013 01:48 PM
mr93t
CBR 600F3
0
05-14-2009 01:14 AM
Jsalty
CBR 600F2
7
08-12-2007 12:49 AM
Fee
F4i - Main Forum
4
10-10-2006 09:26 PM


Thread Tools
Search this Thread
Quick Reply: Bike only starts while giving gas


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.