F4i - Main Forum Main F4i discussion board

bike not starting

  #1  
Old 07-11-2010, 06:56 PM
STRETCH15's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: tn
Posts: 67
Default bike not starting

ok guys this is the problem.i was rideing for about 20min stoped to put gas in my bike tried to crank it started then died. if the key was turned off the clock would work but if i turned it on everything went out. isthis just from a dead battery or could it be the alternator because,i tried to jump it and it would stay cranked as long as the cables was hooked up but unhook them and the bike dies.any help would be nice thanks
 
  #2  
Old 07-11-2010, 07:07 PM
Senior Member
Join Date: Sep 2009
Location: Lancaster TX
Posts: 246
Default

most likely a bad battery but you would need to run a volts test to be sure.
At semple idle I dont think that the alt is putting out enouph to realy do anything so You would need to rev it to like 2+k to check voltage output and amps.
 
  #3  
Old 07-11-2010, 07:15 PM
STRETCH15's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: tn
Posts: 67
Default

do batterys go dead that easy i haven't rode it in a week but itstays in the house so heat couldn't have drained it
 
  #4  
Old 07-11-2010, 07:21 PM
Senior Member
Join Date: Sep 2009
Location: Lancaster TX
Posts: 246
Default

yes a older battery can go dead like that.
finding out depends on how you ride. but like i said you would need the bike running on its own to test the alt.
 
  #5  
Old 07-11-2010, 07:25 PM
STRETCH15's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: tn
Posts: 67
Default

just in case it is the battery where is the best place to buy a battery for a 02 f4i from a dealer ship or off the net
 
  #6  
Old 07-11-2010, 07:31 PM
Senior Member
Join Date: Sep 2009
Location: Lancaster TX
Posts: 246
Default

Im a cheap Basterd I get Mine at wally world(Wallmart) :d
 
  #7  
Old 07-11-2010, 07:34 PM
STRETCH15's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: tn
Posts: 67
Default

how much dothey run there because i talked to a guy at auto zone and it was 169 because it's a jel battery
 
  #8  
Old 07-11-2010, 07:44 PM
Senior Member
Join Date: Sep 2009
Location: Lancaster TX
Posts: 246
Default

ermm Have not got one for My 02 yet.
 
  #9  
Old 07-11-2010, 07:46 PM
STRETCH15's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: tn
Posts: 67
Default

ok i found one from dennis kirk same thats on my bike for 98 bucks so thats better than 169 ill get that as long as its not the alternator or something
 
  #10  
Old 07-11-2010, 08:01 PM
Senior Member
Join Date: Aug 2009
Location: Saint Paul Minnesota
Posts: 731
Default

autozone sells them for like 65 bucks
 

Thread Tools
Search this Thread
Quick Reply: bike not starting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.