F4i - Main Forum Main F4i discussion board

Big Problem

  #1  
Old 05-10-2010, 07:01 PM
JWoods_F4i's Avatar
Junior Member
Thread Starter
Join Date: Mar 2010
Location: Atlanta GA
Posts: 17
Default Big Problem

Ok it all started when i took my bike out thursday, when i would grab the clutch when come coming to a red light the rpms got real low and would cut off if i didnt twist on the throttle. At 1 red light it cut off before i could give it any gas and it would not start. It acted like it wanted to turnover but wouldnt. Its not the battery i had just put a new 1 in it not even 2 weeks before. Now when I try to crank it, it acts like it wants to but it wont turn over then will come a knock sound and after this happens and I try to cranck it again it makes a whinnin sound. does any 1 have any ideas???
 
  #2  
Old 05-10-2010, 08:39 PM
jonld's Avatar
Senior Member
Join Date: Mar 2005
Location:
Posts: 647
Default

check the battery with a voltage meter first. Saying its not the battery because you installed a new one prior too doesnt mean your electrical system is working properly and the battery didnt drain. also when you turn the key on does the fuel pump prime?
 
  #3  
Old 05-10-2010, 09:02 PM
JWoods_F4i's Avatar
Junior Member
Thread Starter
Join Date: Mar 2010
Location: Atlanta GA
Posts: 17
Default

yes the fuel pump primes. and i took tha battery out the bike and charged it and it still didnt turn over the day after it cut off. I kno i need to take the bike to a shop and have it looked at in detail
 
  #4  
Old 05-10-2010, 10:54 PM
redzintimidator's Avatar
Senior Member
Join Date: Aug 2007
Location: Greene, NY
Posts: 2,950
Default

check your starter relay and the relay fuse..it is NOT IN THE FUSE BOX! its kind of hidden on the side of the relay, located next to your battery right in front of the fuse box.

Does it click at all when you press the start button?
 
  #5  
Old 05-10-2010, 11:56 PM
F4ith's Avatar
Senior Member
Join Date: Oct 2008
Posts: 251
Default

It may be a hose is pinched. I had a similar problem with my F2 and I brought it to a dealership and if I remember correctly, they told me a vent hose was clogged or something along that line. Then again, it wasn't fuel injected...
 
  #6  
Old 05-11-2010, 01:15 PM
MADMAXF4I's Avatar
Registered Users
Join Date: May 2010
Location: Kansas City MO
Posts: 31
Default

when your tried to turn it over duz your lights dim?
 
  #7  
Old 05-11-2010, 09:39 PM
JWoods_F4i's Avatar
Junior Member
Thread Starter
Join Date: Mar 2010
Location: Atlanta GA
Posts: 17
Default

na they dont dim. they are the regular brightness
 
  #8  
Old 05-16-2010, 06:20 PM
JWoods_F4i's Avatar
Junior Member
Thread Starter
Join Date: Mar 2010
Location: Atlanta GA
Posts: 17
Default

Ok so i did some work on my bike and got it to start. I played with the starter relay as some1 suggested. The fuse was not blown however the 2 terminal wires that lead to the relay dont seem to make full contact with the bike. I have to push down on the wires for the bike to start properly.

Even though i fixed this problem the bike still will cut off on me if I do not continue to give it throttle. So if I let go of the throttle the RPMS drop and the bike just cuts off. I have no idea why this happens or how it started, and was wondering if anybody had any theroies about this situation?


PS after I got done tryin to keep it cranked by playing with the idleing screw my exausht was literally smoking when i turned the bike off for the last time. I was just wondering if this was normal for yoshi pipes?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kwood
CBR 600F3
1
08-08-2012 11:01 AM
hatchtegman
CBR 900RR
4
09-01-2010 03:15 PM
vietladin
F4i - Main Forum
5
12-25-2007 09:48 AM
dewthedoo05
CBR 1000F "Hurricane"
5
09-04-2007 09:32 PM
Trips
CBR 1000F "Hurricane"
11
11-26-2006 01:45 AM


Thread Tools
Search this Thread
Quick Reply: Big Problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.