F4i - Main Forum Main F4i discussion board

Bad Gas?

  #1  
Old 02-09-2011, 01:00 AM
Member
Thread Starter
Join Date: Jan 2011
Posts: 65
Default Bad Gas?

So my bike wasnt starting and i checked the spark plugs, they were fouled out so i put new ones in. the bike fired right up sounded great and everything. Man was i excited! well the excitement was only short lived becuase later that evening i tried starting it again after putting the air box back on and mounting the tank again, and it wouldnt start. I took it back apart and the bike fired up but was running real rough and when i would give it a little throttle it would die out. Im not really sure what is going on but i do know the guy who sold me the bike said that the gas had been in there for awhile. has anyone ever heard of bag gas causing an issue like this?
 
  #2  
Old 02-09-2011, 06:11 AM
Senior Member
Join Date: Sep 2008
Location:
Posts: 312
Default

how long has it been in there?

IF gas is bad you can smell it from a mile away.

If I had the tank off and I was even one bit suspicious that the fuel was old I would have drained it and filled it up with some fresh fuel.
 
  #3  
Old 02-09-2011, 12:01 PM
Member
Thread Starter
Join Date: Jan 2011
Posts: 65
Default

well i wasnt sure how long the gas had been in there but the guy said he put stabalizer in it. But anyhow, i drained the tank last night cuase i couldnt take it anymore and put fresh fuel and her can guess what? She fired right up. I let her run for about 30 minutes and she sounded great. Cant wait to get my speedo and upper stay fairing bracket so i can get her road ready! good weather will be here soon
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.