F4i - Main Forum Main F4i discussion board

02 fuel pump problem

  #1  
Old 10-12-2010, 02:49 PM
itsme71190's Avatar
Senior Member
Thread Starter
Join Date: Oct 2010
Location: virginia beach, va
Posts: 231
Default 02 fuel pump problem

i took apart my 02 f4i last week, fairings and lights. and after a few days of sitting i went to start it and noticed i left the cut off switch in the prime position. now my fuel pump isnt turnin on. is this cause of it reconizing that i have the parts off the bike and its a safty feture? or is my fuel pump done?
 
  #2  
Old 10-12-2010, 04:41 PM
R Dub's Avatar
October 2011 ROTM
Join Date: Feb 2009
Location: Burbs of Chicago
Posts: 1,340
Default

You need the front fairing and lights hooked up and plugged in or the bike wont run.
 
  #3  
Old 10-12-2010, 07:29 PM
itsme71190's Avatar
Senior Member
Thread Starter
Join Date: Oct 2010
Location: virginia beach, va
Posts: 231
Default

thanks! what i thought.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gtrude
CBR 600F
9
09-01-2012 12:28 PM
Maddirtbiker1001
General Tech
1
02-09-2011 05:46 PM
jmwrestler112
General Tech
0
09-17-2010 11:49 AM
MPorto
F4i - Main Forum
13
07-07-2009 09:19 PM
rideitnaked
CBR 600F
2
06-09-2007 03:48 AM


Thread Tools
Search this Thread
Quick Reply: 02 fuel pump problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.