F4i - Main Forum Main F4i discussion board

'02 F4i that won't start

  #1  
Old 09-21-2011, 11:09 AM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 4
Default '02 F4i that won't start

Woke up this morning to drive in to work, bike starts up and works fine no issues. Ride to work, no issues. Get to work and shut the bike off at the security gate. Go to start the bike back up, bike won't start. Bike is in nuetral, lights on, bike cycles through, FI on. Hit the starter button, nothing. Bike won't fire. Bike has gas. Bike had been sitting for a couple of weeks (FI off), started it yesterday, cause I knew I was riding in today. This is very weird. Any help would be greatly appreciated.
 
  #2  
Old 09-21-2011, 12:07 PM
Banned
Join Date: Nov 2010
Posts: 489
Default

Tipover switch?
 
  #3  
Old 09-21-2011, 12:12 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 4
Default

Maybe, but I had kickstand up and down. It sounds like it wants to start.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
supermover25
CBR 600F3
4
03-15-2019 08:14 PM
Freewax
F2 Tech
10
03-05-2011 09:37 PM
zophill
General Tech
8
04-20-2010 07:10 AM
CTcbr929
CBR 600F3
22
07-31-2009 12:25 PM
JayBoCC2
F4i - Main Forum
4
06-23-2009 10:23 PM


Thread Tools
Search this Thread
Quick Reply: '02 F4i that won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.