F4i - Main Forum Main F4i discussion board

02 f4i died while riding and won't start, weird symptoms

  #1  
Old 05-06-2017, 07:58 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 5
Default 02 f4i died while riding and won't start, weird symptoms

ok I was taking out my bike for a ride and it died after like 40 ft. I didn't stall it it just died. Starter button did nothing at this point so now I'm like wtf. I push it back to my garage and see that the starter fuse is blown so I replace that and it fires right up like normal. I shut it off after the quick test and put my tools away. I go to start it up again and now it just turns over and doesn't start. The fuel pump primes, battery is good, bank sensor is upright, but it just turns over now and doesn't fire up at all. Any suggestions?
 
  #2  
Old 05-06-2017, 10:01 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,979
Default

Try holding the throttle wide open and crank it.
if it starts, close the throttle.
 
  #3  
Old 05-07-2017, 06:35 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 5
Default

I tried hold it open didn't work, maybe the voltage regulator is bad?
 
  #4  
Old 05-08-2017, 11:23 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,979
Default

Originally Posted by midnightlaws View Post
I tried hold it open didn't work, maybe the voltage regulator is bad?
doubtful. The regulator doesn't do anything until the bike is running.

When you did get it started, how was it running?
 
  #5  
Old 05-08-2017, 04:50 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 5
Default

It was only on for a few seconds and sounded fine when I got it started again. I put a new voltage regulator on today because I had someone tell me that could be it and it was only $15 and that still didn't fix the problem
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
psalas3
F2 Tech
9
06-22-2015 11:45 AM
pacemaker
CBR 600F3
4
09-16-2010 12:06 PM
toaliosis
CBR 600F4
7
07-30-2008 07:28 PM


Thread Tools
Search this Thread
Quick Reply: 02 f4i died while riding and won't start, weird symptoms


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.