CBR Forum - Enthusiast forums for Honda CBR Owners

CBR Forum - Enthusiast forums for Honda CBR Owners (https://cbrforum.com/forum/)
-   CBR 600F3 (https://cbrforum.com/forum/cbr-600f3-17/)
-   -   97 F3 wont crank (https://cbrforum.com/forum/cbr-600f3-17/97-f3-wont-crank-112416/)

VR6T 06-17-2010 07:59 PM

97 F3 wont crank
 
Hi everyone , i need some help and advice

i got a 97 F3 that I recently got the bike needed the carbs cleaned and that went well did the carbs bike started well and all rode it around the block and put the bike away again, I also threw on a 05 R6 tail on and seats and that went well to.

Now the problem is I got it registered today and got the tags on but the bike wouldnt crank, I figured the battery was low so I hooked up the jumper cables to my car.. Still no crank.. I tried atteching the 2 wires from the clutch to by pass it but still same crap, what i did notice is that when i hit the start button the lights on cluster shut of and the headlight shuts of completely not dime but OFF completely, I found that funny but again maybe its setup like that to send all the juice to the starter?

I tried w the kickstand up in neutral and in gear and w kick stand down... all the same..

Now tomorrow I wana test a few things like the kill switch , kick stand switch, and starter relay, and advice on how to do this the correct way I dont want to make a short somewhere

Also where is the main fuse?

and advice would be great..

BTW I have a streetfighter mask which I did take off to fix my light bulb but i pluged everything back...

Thanks in advance

Procrastinator 06-17-2010 08:21 PM

Your jumpers are not making a good connection. Wiggle them. Also running a CBR with a low or crappy battery can kill the rectifier.

VR6T 06-17-2010 09:11 PM

I did wiggle them and made sure they are touching the terminals fully..

im going to check all the fuses tomorrow and go from there.. Might get a new battery just to try it...

Any write ups on how to jump the starter relay? or the kill switch?

cbr900racer77 06-17-2010 10:27 PM

Got a wiring diagram handy? Find the 12v wire from starter button running to solenoid. Check it for voltage when button is pushed. You could also jump it "old school" and just connect 2 large connections at solenoid.

spicymeowmix 06-17-2010 11:44 PM


Originally Posted by cbr900racer77 (Post 935991)
Got a wiring diagram handy? Find the 12v wire from starter button running to solenoid. Check it for voltage when button is pushed. You could also jump it "old school" and just connect 2 large connections at solenoid.

+1 oldschool.

VR6T 06-18-2010 06:16 AM

can you guys expalin a little on the old school jump? is connecting 12V directly yo the starter? Thanks alot guys

Also i dont have a wiring diagram handy ... I dont even know the exact locations of the starter relay and the main fuse and crap... I been on google on searching the forums seems like its under the seat on left side

cbr900racer77 06-18-2010 04:46 PM

Your solenoid has 2 large connections on top of it. One lead goes to + side of battery, the other runs to your starter. By "jumping" these connections, you're sending voltage straight to starter. Not something you want to do alot of though, as it will melt the connections from arcing. The solenoid is easy to find...just follow the positive cable from your battery and it'll lead you to it. There should be from 2 to 4 smaller wires going to it also. One will either be green or have green in it, that's the ground. One should have constant 12 volts, and somewhere in there will be one that won't show voltage until you hit starter button. By main fuse, if you mean the one at the solenoid, if it was out you wouldn't have power to anything.

VR6T 06-18-2010 08:46 PM

thank you for the replays guys,

That's what I figured it was by jumping it I remeber we did it on y friend 73 dart and started to melt after 30 second

Back to the bike I went and got a new battery just to have a clear mind ,
Still same thing no crank checked all the fuses and fuse on starter relay and all is good.. Checked the kick stand indeicator it works on and off when u lift and frop the kickstand
Now I tried jumping the 2 terminals by relay w neddle nose pliers after some sparks it cranks and cranks did few short tries... No start
Now I don't hear the fuel pump priming soo probably not starting for that reaon when jumping it,

On the relay there's 4 wires going to it solid red (has power) red w white stripe (has power) yellow w red stripe (no power even when I press the start button) and there's the green wire w brn stripe ( ground)

I'm thining it might be the kill switch..

I also checked if fuel pump was getting power and nothing w the ignition on or when I press start button ..

Any way to jump the kill siwtch?
Also does the kill switch shut of the fuel pump?
Thanks everyone
_

cbr900racer77 06-18-2010 09:03 PM

Gotta have that dang diagram. On some CBR models fuel pump uses a relay triggered by neg. coil wires so it only pumps when engine is cranking.

VR6T 06-18-2010 09:21 PM

Am going to search on the web when I get home for a diagram.. Am on my blackberry and its a pain in the butt to typr and navigate on the web..

its dark out ill see tomorrow if I can attack some other parts.. Maybe open the switch and commect the kill switch directly..

I was tring to trace where the kill switch clabe goes to it goes under the air box and I lost it there and its getting dark out.. Any idea where it connects to?


All times are GMT -5. The time now is 06:29 AM.


© 2019 MH Sub I, LLC dba Internet Brands