CBR 1000F "Hurricane" 1987-1996 CBR 1000F

Russ mlc2018

  #1  
Old 05-17-2017, 02:38 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 3
Default Russ mlc2018

Hi folks,new to this so persevere please,I've got a cbr1000fv that will charge the battery at 14.8v but will only manage 11.9 with the lights on,any ideas.
 
  #2  
Old 05-17-2017, 11:15 PM
jarvid's Avatar
Welcome Crew
Join Date: Jan 2011
Location: Tasmania Australia
Posts: 962
Default

I would say your battery is buggered.
 
  #3  
Old 05-18-2017, 01:38 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 3
Default Knakered cbr

Thanks peeps. Probably gonna have to lean on you for a while.Bike not charging with lights on?
 
  #4  
Old 05-18-2017, 03:17 PM
Sebastionbear's Avatar
Super Moderator / Welcome Crew Test Pilot, VIN & ROTM Sept 2012, Kiwi Translation Specialist.
Join Date: May 2012
Location: Adelaide Hills, Sth Aussie.
Posts: 4,550
Default

The current draw (amps) is more than can be supplied by the battery and charging system (alternator/voltage regulator). Try these, a video and then a few fault finding flow charts.


http://www.electrexworld.co.uk/acata...P-PMG-&-RR.pdf

https://www.electrosport.com/media/p...ng-diagram.pdf

http://racetechelectric.com/files/pd...flow_chart.pdf

Hope that helps, but keep asking questions. That's what we're here for.

Cheers, SB
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Russell Paul
New Member Area
2
05-14-2017 04:47 PM


Thread Tools
Search this Thread
Quick Reply: Russ mlc2018


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.