600 Modifications This section is specifically for questions and advice pertaining to mods of the current 600 models.

Flush mount led turn signal wiring

  #1  
Old 02-15-2012, 10:03 PM
New Member
Thread Starter
Join Date: Feb 2012
Posts: 2
Default Flush mount led turn signal wiring

I have a 08 cbr600rr with three wires on the factory side and four wires from the flush mounts. I got it working but the flash is not right. What is the right way to wire this? Maybe add a relay?
 
  #2  
Old 02-15-2012, 10:26 PM
Acespad3's Avatar
Senior Member
Join Date: Feb 2012
Location: Mount Vernon, WA
Posts: 245
Default

Is it just a constant light that's on when you say it's "working"?
 
  #3  
Old 02-16-2012, 09:39 AM
New Member
Thread Starter
Join Date: Feb 2012
Posts: 2
Default

The flush mounts are constant on for running lights but when I turn on the turn signal they flash at a strange cylce. It seems like they start out fine but at the end of the second cyle i get half of a flash.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
removebeforeflight
CBR 600F3
1
08-23-2014 10:40 PM
washermann
F4i - Main Forum
5
05-30-2013 05:00 PM
crazycanasian
General Tech
3
08-10-2009 10:42 PM
f3pilot
CBR 600F3
3
05-13-2007 03:59 AM
fong
CBR 600F4
4
08-09-2005 06:16 AM


Thread Tools
Search this Thread
Quick Reply: Flush mount led turn signal wiring


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.