Go Back   CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 954RR
Sign in using an external account
Register Forgot Password?
Search


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-01-2006, 12:59 PM
 
Join Date: Jul 2006
Posts: 40
Default help, no start on my '02 954

I've had this 9600 mile bike for a month and I absolutely love it. It is the sweetest bike I have ever owned.
Went to the grocery store yesterday, ran in and grabbed some cold ones, returned and the bike would not start. I don't recall hearing the fuel pump making the cool noise it usually makes, cranked over normally, but absolutely no fire in the cylinderes, could not smell any fuel in the exhaust. Safety switch, passive anti theft, tip switch? I tried kickstand up down, cycling the kill switch on and off, run starting, nothing. I did place something in the trunk under the seat, but I couldn't see any loose wires or connections. HELP!!
Thanks in advance..
This ad is not displayed to registered members.
Register your free account today and become a member on CBRForum!
  #2  
Old 08-01-2006, 01:53 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: help, no start on my '02 954

hmm sounds wierd, it cranks.. but no fire.. no noise from fuel pump..could be fuel pump, there is the relay for fuel pump in the rear i believe so maybe u hit that but i highly doubt that, take it a part about and check spark
  #3  
Old 08-01-2006, 01:53 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: help, no start on my '02 954

o ya, what about push start?
  #4  
Old 08-01-2006, 02:44 PM
 
Join Date: Jul 2006
Posts: 40
Default RE: help, no start on my '02 954

Yeah, I did try push starting it too, absolutely did not want to fire over. Funny, but I didn't even realize that there was no fuel pump noise until I was driving to work this morning!! I kinda like the way it whirrs to life before you crank it. Anyone had a fuel pump go bad on one of these? How much to replace?
  #5  
Old 08-01-2006, 04:00 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: help, no start on my '02 954

depends, you are going to do it yourself right..
  #6  
Old 08-01-2006, 04:02 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: help, no start on my '02 954

http://cgi.ebay.com/ebaymotors/HONDA...spagenameZWDVW

go there, 50 bucks for a fuel pump, takes an hour or less, real easy
  #7  
Old 08-01-2006, 09:36 PM
 
Join Date: Feb 2006
Location:
Posts: 25
Default RE: help, no start on my '02 954

i had the same problem happen twice.. first thing to do is check all fuses. there is one main 30A fuse that is beside the fuse block. iff it blows nothing will work. if all the fuses check out straight wire the fuel pump. you have 3 wires to the fuel pump. two hot wires and one ground. straight wire the two hot wires off the batttery and see if the pump primes. If it does youve narrowed it down to probably one of three things.


There is a wire on the right side of the bike, as if youre sitting on it, that runs in the main harness. pull off the right side fairing and you will see a big wiring harness towards the radiator. unplug it and make sure none of the connectors in the plugs have burned up or melted. i had one burn up that was caused by a bad connection. my bike would come turn on and turn over but you never heard the fuel pump prime and it wouldnt start, horn and signals and brake functioned properly.


The rollover switch connector might be corroded. mine was. it is located behind the main upper fairing. take it off check the connection between the two. theres a way to test it but im not sure how to do that, other than replace it if you cant figure anything else out.

Fuel pump relay is located on the tail section on the right side, as if you are sitting on the bike, its like 15 bucks from the dealer. you can test it for continuity.

Other than that i dont know what to tell you. all of these things have happened to me and cause the bike not to start so hopefully one of them helps you.
__________________
03 954RR-two brothers full, stretched 9, lowered 2. power commander, spiked windscreen bolts and bar ends, chrome wheels, vortex -1, +3 sprockets, blue neons and leds all over led rear signals in rear pegs, and some other stuff....
  #8  
Old 08-01-2006, 10:05 PM
 
Join Date: Jul 2006
Posts: 40
Default RE: help, no start on my '02 954

Thanks blade runner, that is good info. In the last hour I have tested the fuel pump relay (fine), and determined that there is no juice at the fuel pump connector. I guess it is good news that the pump is probably OK. I will try the tipover sensor tomorrow. I called a local cycle shop and they have them (used) for $20. I appreciate you taking the time to jot this stuff down. Hopefully I can get it going tomorrow.
  #9  
Old 08-01-2006, 10:46 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: help, no start on my '02 954

good luck, kinda forgot about the fuses's but most likely that is all it is, a friend had it happen to his F4i
  #10  
Old 08-02-2006, 10:03 PM
 
Join Date: Jul 2006
Posts: 40
Default RE: help, no start on my '02 954


Quote:
ORIGINAL: 03bladeRunneR


There is a wire on the right side of the bike, as if youre sitting on it, that runs in the main harness. pull off the right side fairing and you will see a big wiring harness towards the radiator. unplug it and make sure none of the connectors in the plugs have burned up or melted. i had one burn up that was caused by a bad connection. my bike would come turn on and turn over but you never heard the fuel pump prime and it wouldnt start, horn and signals and brake functioned properly.
Right on the money, bladerunner. I noticed that my headlights were dead and my bank sensor was putting out less than 12V, so I started to suspect a ground problem. I grounded the headlight ground wire, and she purred to life. Turns out the negative lead in that main connector is bad. I bypassed it she fires right up. Now it will take me another day or two to put all of the fairings back on, but at least the mystery is solved. Thanks!!!
Old 08-02-2006, 10:03 PM
 
 
 
Closed Thread

Tags
02, 954, 954rr, anti, cbr, cranks, fuel, headlight, isfuel, pump, push, relay, spark, start, theft, unplugged


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 10:51 AM.


Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for CBRforum.com content, comments, or advertising. CBRforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse CBRforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.