Go Back   CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 954RR
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-31-2008, 05:28 PM
 
Join Date: May 2007
Posts: 5
Default CBR IGNITION??

yesterday, i was riding my bike all day and it started up fine. Today i try starting my bike but for some reason when i turn on my ignition switch, you don't hear that fuel pump sound that it makes. I thought it would be my fuel gone bad but i checked it and it wasn't my fuel pump. does anyone have an idea what i could do to check what could be the problem?
This ad is not displayed to registered members.
Register your free account today and become a member on CBRForum!
Reply With Quote
  #2  
Old 01-31-2008, 05:55 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: CBR IGNITION??

fuel pump might just be going.. or did u check relay?

try this..


when/if the fuel pump does not operate, prop up fuel tank, disconnect the fuel pump connecter - it's black, then turn the ignition switch on and mesure the voltage between the terminals
brown is positive + and green is negative -

there should be battery voltage for a few seconds, if there is voltage then replace the fuel pump, if there isn't

then check,
main fuel - 30a
sub fuse - 10a, 20a
fuel cut off relay
bank angle sensor
engine stop relay
ecm
Reply With Quote
  #3  
Old 02-02-2008, 02:15 PM
 
Join Date: May 2007
Posts: 5
Default RE: CBR IGNITION??

yes i checked all that and there was power going in but i replaced the fuel pump and it stil doesn't work. All fuses and relays are still good. i talked to a buddy of mine and he said it could be my grounding or some sort of wiring malfunction.
Reply With Quote
  #4  
Old 02-03-2008, 12:30 PM
Senior Member
 
Join Date: Nov 2006
Location: Los Angeles, California
Posts: 1,495
Default RE: CBR IGNITION??

bobjoe usually goes for the technical fixes where I stay simple. First off, the bike is in neutral and the kill switch is on, right?
__________________
-03 CBR 954RR
.Full Erion Ehaust
.K&N Filter
.-1/+2
.Barnett heavy duty clutch springs
.PCIII
-65 El Camino 14:1 CR 700 RWHP
-90 Toyota Pickup 4x4 SAS
Reply With Quote
  #5  
Old 02-03-2008, 01:32 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: CBR IGNITION??

well i figure the simple things have been tested/checked out
Reply With Quote
  #6  
Old 02-03-2008, 02:27 PM
 
Join Date: May 2007
Posts: 5
Default RE: CBR IGNITION??

yes it is in neutral and the igition is on. Still no sound from the noise when you turn on the ignition switch.
Reply With Quote
  #7  
Old 02-03-2008, 03:29 PM
Banned
 
Join Date: Sep 2005
Posts: 0
Default RE: CBR IGNITION??

how do you know it's not the fuel pump
Reply With Quote
  #8  
Old 02-04-2008, 02:32 AM
Senior Member
 
Join Date: Nov 2006
Location: Los Angeles, California
Posts: 1,495
Default RE: CBR IGNITION??

The diodes in the ignition are probably bad. You PROBABLY need a new ignition.

This only is true if you can get power to the pump and make it prime manually AND you have ran all of the wires to the pump to make sure they are good and their connections are good.
__________________
-03 CBR 954RR
.Full Erion Ehaust
.K&N Filter
.-1/+2
.Barnett heavy duty clutch springs
.PCIII
-65 El Camino 14:1 CR 700 RWHP
-90 Toyota Pickup 4x4 SAS
Reply With Quote
Old 02-04-2008, 02:32 AM
 
 
 
Reply

Tags
2005, 600rr, 954, cbr, code, fuel, honda, ignition, pump, remove, sound, start, swap, switch, turning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 05:18 AM.


Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for CBRforum.com content, comments, or advertising. CBRforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse CBRforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.