Go Back   CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 600F4
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-05-2009, 09:43 PM
Junior Member
 
Join Date: Apr 2009
Posts: 7
Exclamation 99 cbr600 f4 won't start!

Just picked up a 1999 CBR600F4. It started when i went to go and get it, but when i transported it in my truck and when i went to start it it would not turn over. I rolled start the bike and let it run for 20-30mins and shut it off. When i went to go start it again it worked. But it seems that when the engine gets cold it wont even turn over. So as of right now the only way for me to start the bike is to roll start the bike. Also, when its idling fluctuates between 1.5k-1k rpms, then quickly stalls. So anyone with any knowledge, i will be more than happy to take your advice.

Thanks

-Dan
This ad is not displayed to registered members.
Register your free account today and become a member on CBRForum!
Reply With Quote
  #2  
Old 04-05-2009, 10:25 PM
Senior Member
 
Join Date: Jun 2006
Location:
Posts: 445
Send a message via AIM to brveagle
Default

sounds like you need a new battery. If it won't even turn over, then that's the first thing i'd start with. Then check and make sure your stator and R/R is charging the battery properly
Reply With Quote
  #3  
Old 04-05-2009, 11:20 PM
Junior Member
 
Join Date: Apr 2009
Posts: 7
Default

Sorry, can you explain Stator and R/R?
Reply With Quote
  #4  
Old 04-06-2009, 06:08 PM
Junior Member
 
Join Date: Apr 2009
Posts: 7
Default

Cause of problem: Dead battery.

Thanks for all the great info, the battery was dead. Picked up a new one for a little under $50. Starts up great and every time, and runs smoothly. I would like to say thanks for all the great info, you guys nailed it 100%. Thanks a lot, can't wait until i clears up so i can go for a little ride because it has been raining all day, but got a break and the sun came out for about an hr, but thanks again for all your help.

Thanks,
Dan
Reply With Quote
Old 04-06-2009, 06:08 PM
 
 
 
Reply

Tags
600, 96, 99, bike, cbr, cbr600, crank, f4, honda, shut, start, starting, trouble, turns, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:02 AM.


Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for CBRforum.com content, comments, or advertising. CBRforum.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse CBRforum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.